Indian Govt Warns MacBook, iPhone and iPad Users About This New Security Issue

Indian Govt Warns MacBook, iPhone and iPad Users About This New Security Issue– The Indian Computer Emergency Response Team (CERT-IN) recently sent a security alert to Apple MacBook users. Multiple vulnerabilities have been reported in macOS, according to the notification.

Using versions 11.6.8, 12.5 and Catalina of Apple macOS with security updates prior to 2022-005 puts them at risk. The same applies to iPhones and iPads prior to 15.6.

According to the CERT-IN post, a remote attacker could exploit this issue to execute arbitrary code on the targeted system. A memory out-of-bounds error in AppleAVD coupled with buffer overflows in Audio, GPU Drivers, ICU, and WebKit have been found to cause these high-risk vulnerabilities in iPhones and iPads.

In the CERT-In post, the CERT-In highlighted out-of-bounds reading in AppleScript, SMB, and Kernel, and out-of-bounds writing in Audio, ICU, PS Normalizer, GU Drivers, SMB, and WebKit.

Read Also-

A number of other vulnerabilities have been discovered in the File System Events server, PluginKit, Windows Server, Automation, and Memory Corruptions in Intel Graphics Drivers and GPU Drivers, as well as SMB.

Users are unlikely to understand these issues, but it is vital they are aware that if they run outdated software on their MacBooks, iPads, and iPhones, these vulnerabilities can be exploited to attack these devices and even steal critical information. It is impossible to know whether your device has been attacked.

How can this vulnerability be mitigated? Simple, you update. CERT-In confirms that Apple has already issued an update that fixes the security loophole on the MacBooks, iPad and iPhones. Just head over to the settings of your respective Apple device, and see if there is an update available. If so, then just update the software right away.

Leave a Comment